
Kiwa Digital Ltd.

VoiceQ Applications | User
Guide
This guide provides information to help you get started and understand VoiceQ Applications.

Updated: August 2021



FOREWORD

This manual may not be copied, in whole or in part, without the written consent of Kiwa Digital

Ltd, the owners. Your rights in relation to the software are governed by the accompanying

software license agreement.

Copyright © 2021 Kiwa Digital Limited

"VoiceQ", "VoiceQ Pro”, “VoiceQ Actor” and “VoiceQ Writer” are trademarks of Kiwa Digital Ltd.

and may not be used without written permission.

Any other trademarks mentioned in this manual are trademarks of their respective owners.

Mention of third-party products is for information purposes only and constitutes neither an

endorsement nor a recommendation. Kiwa Digital Ltd assumes no responsibility with regard to

the performance or use of these products. Nothing contained in this manual should be construed

as granting, by implication, or otherwise, any license or rights of use any trademark displayed in

this manual without the written permission of Kiwa Digital Ltd or such third party owner.
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INTRODUCTION

About VoiceQ Applications

VoiceQ is a streamlined yet powerful post production cueing application that gives today's

professionals the ability to easily produce accurately synchronized dialogue in films, television

programs and games.

Dialog recording and replacement is an integral part of making film, television, animation and

games for international release. It is common practice to re-record and synchronize most

dialogue and sound effects during the completion of projects. Additionally, most of these projects

are translated into alternate   languages for world-wide release. VoiceQ is a cueing application

that expedites the dialogue creation and replacement process during audio production and post-

production.

Working with ProTools and other Digital Audio Workstations (DAW’s), VoiceQ harnesses the power

of Apple macOS providing multiple simple and easy-to-use features for production and studio

professionals. VoiceQ uses PACE iLOK security to provide portability, added security and user

convenience.

Synchronized scrolling text over video offers talent and technicians a frame- accurate cue making

the ADR (Audio Dialogue Replacement) and language dubbing experience efficient, economical

and effortless. VoiceQ features a selection of both traditional and innovative cueing methods

including countdowns, beeps and streamers and is a great tool for ADR and dubbing Directors

who handle a lot of film and television productions. Additional on-screen displays are at your

fingertips including; timecode, subtitles, audio waves, mixing ruler and video mask overlays.

Powerful Script Processing

VoiceQ’s Script Import Manager module is the first-ever software engine for importing and

managing a multitude of different types of film and television scripts. Using advanced pattern

recognition and rule-sets to extract the data from all types of script formats and layouts, VoiceQ’s

Script Import Manager module takes the pain away enabling your script to be imported into your

VoiceQ session quickly and effortlessly – it really is that easy.

Your VoiceQ scripts and reports can be exported into several different file types, including HTML

for online viewing, text and CSV formats, compatible with today’s most common word processing

applications.
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Easy to Use

Conventional gestures, features and keystrokes, already familiar to Apple and Pro Tools Users,

makes VoiceQ a natural extension of the Apple and AVID Application families. With a clean user

interface, ergonomically designed and logically arranged, post production members have

commented on its intuitiveness, from Administrators through to Senior Audio Engineers.

Smooth Workflow

When you’re under pressure to re-record lines with actors before they fly out or have a language

version of a film completed before the imposing release date, you need comfort that everything is

under control and on track. VoiceQ steps you through its intuitive process, step-by-step, from

importing the script, through to synchronization, translation, adaptation and recording.

Superior Performance

Accurate synch of dialogue is acutely important in any film, be it a foreign language version or the

original - we don’t want to see mouths opening without hearing the words or mouths closed

when they should be open. Furthermore, we don’t want static, monotone, sub-standard

performances by Actors trying to follow on-screen lip movements. VoiceQ takes that pain away

by allowing Actors to do what they do best – Act!

Technical Support & Software Maintenance

This is included in your license.

Resources for Learning More

To get the most from VoiceQ, consult these resources:

VoiceQ User’s Guide

This guide describes the features of VoiceQ and shows you how to use it in real-life situations. To

get more information and tutorial videos about VoiceQ, go to our website.

VoiceQ Tour

For an onscreen demonstration of what you can do with VoiceQ, view the various VoiceQ

Multi-lingual Video Tutorials in the Support section of our website. These tutorials will be updated

on a regular basis so please revisit and check our website for updates.
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On Screen Help

To see VoiceQ Help, choose Help from the Main menu. You can browse through the table of

contents to find a specific topic, download a User Guide in both PDF and iBooks format or submit

a new support request. It also provides access to the VoiceQ User Forum, FAQ and support

sections of the website.

Note: To do many of the tasks in this guide you use menu commands. The instructions look like

this:

‘Select File > Import > Import Text…’

The first term after Select is the menu you click; the next term is the item you choose from that

menu, as shown below.

Help tags are also available for many on screen items. To see a help tag, let the pointer rest over

an item for a few seconds.

Demonstration Pack

VoiceQ comes with demonstration packs that provide VoiceQ Projects already prepared and

ready for a recording session. Use these demonstration VoiceQ Projects to help you create your

own Project. You can also use the VoiceQ features and functions in these demonstration projects

to enhance your understanding of  the various cueing aids available and tips on how to use other

features.
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VoiceQ Quick Reference Guides

Chapter 16 lists Appendices covering VoiceQ menus, keyboard shortcuts, system integration

instructions as well as other useful hints. You can also find related information by choosing Help >

and selecting the appropriate “subject” in the onscreen help.

Web Resources

Go to https://www.voiceq.com/support to get the latest software updates and information. You

can also purchase additional VoiceQ licenses should they be required.

To find out more about VoiceQ and get up-to-date information:

Choose Help > Visit VoiceQ Support Portal.

Technical Support

Online technical support options are available to paid VoiceQ users. To keep up to date with

real-life feedback, hints and updates we encourage all customers to register and contribute to

the VoiceQ User Forum and FAQ section.

For more information, see the VoiceQ User Software Agreement that comes with your VoiceQ

Application and other documentation or visit VoiceQ Support online.

Operating System

● VoiceQ C version applications - MacOS 10.9.5 to 10.13.6

● VoiceQ applications - MacOS 10.14 or above

Apple Silicon

Support for M1 or Apple Silicon is now possible using Rosetta 2.
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OVERVIEW

This chapter introduces you to the windows and tools you’ll use in VoiceQ.

The VoiceQ application has been developed to assist filmmakers and production companies with

processing subtitles, audio dialogue replacement (ADR) and dubbing of movies for the purpose

of broadcasting and theatrical release.

VoiceQ provides an automated cueing system for ADR and Dubbing. It scrolls the script across

the screen (superimposed over the video) and the actor or voice-over artist reads the words

when they hit the target line or trigger bar. The artist will be   in sync with the lip movements of

the actor on screen. VoiceQ caters for all languages; scrolling text for Left-to-Right languages (eg.

English, French, German, Spanish) and Right-to-Left (eg. Arabic, Fasi, Hebrew, Urdu). VoiceQ also

provides preview text, audio beeps and visual steamers as other cueing options. VoiceQ

manages scripts in multiple languages, acting as an electronic script with the ability to view and

report on all language scripts.

Hardware requirements

This program will operate under Apple's macOS environment only – Maverick 10.9.5, Yosemite

10.10, El Capitan 10.11, Sierra 10.12 and High Sierra 10.13, El Capitan 10.14, Catalina 10.15, Big Sur 11

and macOS 12 are supported with VoiceQ (Use of C versions required for use on 10.9-10.13).

Recommended Specifications

● Intel® Mac running macOS 10.5+

● Intel® Core i5, i7 processor, Intel® Xeon

● 8GB RAM

● Internet connection for installation

● Network connection for MIDI over WIFI/Ethernet

● 100mb disk space for installation

● USB-port for iLok 2/3 authorisation

● Display with 1080p/1440p resolution or higher.
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Supported Specifications

● Intel® Mac with Mac OS X 10.9.5/10.10.5/10.11.5/10.12/10.13.x (Minimum 10.11 required to use

with Blackmagic Device)

● Intel® Core i3, i5, i7 processor,Intel® Core 2 Duo, Intel® Xeon

● Minimum 4GB RAM (8GB or more recommended for larger videos)

● Minimum 1GB free disk space for general usage

● Minimum 2GB Video RAM

● Internet connection for installation

● Network connection for MIDI over WIFI/Ethernet

● USB-port for iLok 2/3 authorisation

● Display with 1080p resolution or higher

Supported Apple Devices:

● Mac Pro, iMac, Mac mini, MacBook Pro, MacBook Air, M1 macOS devices

Additional Required Hardware

● iLok 2.0/3.0

● Computer running Mac OS X 10.9.5 or higher, to use iLok License Manager
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Additional Supported Hardware

● MIDI Devices

○ VoiceQ uses Apple’s Core MIDI functionality and works with most MIDI interfaces

supported under OSX. VoiceQ has been officially tested for use with:

○ Avid Mbox Mini family Products, Avid Mbox Pro family Products, USB MIDI DUO

● Jog Wheels

○ The recommended Jog Wheel hardware is the ShuttleXpress and ShuttlePro

series provided by Contour Design Inc. and is available in most countries. Other

configurable jog wheel hardware products for Apple Mac may also be compatible.

● Blackmagic Design Intensity

○ Intensity Shuttle and Intensity Extreme lets you capture and playback in the most

incredible quality HDMI and component analog video in both SD and HD.

Supported Software

AVID Pro Tools® (legacy versions)

● VoiceQ works with any external Pro Tools system, via a MIDI Interface, irrespective of

whether it is on a Windows or macOS based platform.

● When using Pro Tools and VoiceQ on the same machine, the minimum Pro Tools version

is Pro Tools 11.1.0 64-bit.

AVID Pro Tools® 2021

● Refer to this link for the hardware requirements for Pro Tools:

http://avid.force.com/pkb/articles/en_US/Compatibility/Pro-Tools-12-System-Requirements

Apple Logic Pro®

● Refer to this link for the hardware requirements for Logic Pro X:

http://www.apple.com/nz/logic-pro/specs/

Steinberg Nueno

● VoiceQ works with any external system, via a MIDI Interface, irrespective of whether it is

on a Windows or macOS based platform.
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● Refer to this User guide for more information

Reaper

● VoiceQ works with any external system, via a MIDI Interface, irrespective of whether it is

on a Windows or macOS based platform.

● Refer to this User guide for more information

Conformilizer/Matchbox

● You can purchase Conformalizer and view its features and tutorials at the following link:

http://thecargocult.nz/conformalizer.shtml

● Refer to Conforming section for more information
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Supported Script File Specifications

● Microsoft Excel or OpenOffice Calc. CSV "comma-separated values" (.csv) files.

● Microsoft Word XML Format DOC "Document file" (.docx, .doc) files.

● Microsoft Excel or OpenOffice Calc. XLS "XML-based spreadsheet" (.xls, xlsx) files.

● Default text editor TXT "text files and binary files" (.txt) files.

● SubRip Files SRT Subtitle file (.srt) files.

● Final Draft FDX Final draft script (.fdx) files.

● SVOD TTAL (.ttal) files.

● SMPTE TTS (.ttml, .dfxp, .xml)

● Dub blocks (.txt)

● CaptionSync (.vqsync)

Supported Video File Formats

VoiceQ video playback runs full QuickTime movie support. Some examples of formats and

codecs supported by QuickTime follow.

Movie File Formats

File formats are the overarching structure used to store data. Different movie file formats place

video and audio media in different parts of the file, as well as the associated metadata. The most

commonly used media file formats supported by QuickTime are described below.

MPEG-4

MPEG-4 is an open standard video format intended for cross-platform, Internet, and

multimedia delivery of video and audio content.

QuickTime Movie (.mov, .mp4 - H.264)

This is a general-purpose media format that can contain multiple video, audio, text, and

other tracks. This is the native file format used by Final Cut Pro for capturing and export.

DV Codecs

QuickTime supports a wide range of DV codecs, including DV NTSC and DV PAL, DVCPRO 50,

and DVCPRO HD.
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Supported Audio File Formats

The following is a list of common audio file formats:

● AAC or .mp4: Advanced audio coding. This format is a continuation of the MP3 audio

format, improving quality while reducing file size. This audio format is commonly used in

MPEG-4 multimedia files, and can support features such as surround sound.

● AIFF/AIFC: Audio Interchange File Format. An audio format for Mac computers commonly

used for storing uncompressed, CD-quality sound (similar to WAVE files for

Windows-based PCs).

● MP3: Short for MPEG-1, layer 3 audio. This is a very popular format for online music

distribution.

● WAVE: The format for storing sound in files developed jointly by Microsoft and IBM.

 For a complete list of all QuickTime-compatible file formats, see the documentation that came

with QuickTime Pro or visit Apple’s QuickTime website at http://www.apple.com/quicktime.

NOTE:

Kiwa Digital Ltd. dedicates a large amount of engineering resources and time to test and qualify

specific platform configurations. While such systems may operate without problems, please

understand we can provide better support if you choose to use a tested and qualified system.
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Media Format & Codecs

The media formats and codecs supported by Apple Inc and VoiceQ are listed below:

Media type File formats Codecs or components

Video QuickTime Movie (.mov)
MPEG-4 (.mp4, .m4v)
MPEG-2 (OS X Lion or later)
MPEG-1
3GPP
3GPP2

MPEG-2 (OS X Lion or later) MPEG-4
(Part 2)
H.264 H.263 H.261
Apple ProRes

Audio iTunes Audio (.m4a, .m4b,.m4p)
MP3
Core Audio (.caf)
AIFF
AU
SD2
WAV
SND
AMR

AAC (MPEG-4 Audio)
HE-AAC
Apple Lossless
MP3
AMR Narrowband
MS ADPCM
QDesign Music 2
Qualcomm PureVoice (QCELP)
IMA 4:1
MACE 3:1 (Mac OS X v10.6.x only)
MACE 6:1 (Mac OS X v10.6.x only)
ALaw 2:1
ULaw 2:1
24-Bit Integer
32-Bit Integer
32-Bit Floating Point
64-Bit Floating Point

Table 1.1 – Media Formats and Codecs
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LICENSING

Licensing VoiceQ

Our licenses are designed to make using VoiceQ easier, no matter what project you’re working

on. Whether you’re in film school, a small production team or an international localization

corporation; choosing the right license is an important step in getting the most out of VoiceQ.

Take full advantage of our Free Trial licenses, so you can see first-hand how VoiceQ can help you

design and create your next blockbuster.

VoiceQ Licenses are available on a subscription with set monthly or annual terms. With a low cost

of entry, VoiceQ Licenses help productions get up and going quickly, to easily ramp up or scale

down, while providing access to the latest tools and support.

About Your VoiceQ License

With the purchase and/or lease of your license you will receive the following items:

● VoiceQ Software Application

● Access to VoiceQ User’s Guide (Multilingual Videos)

● Tutorials and VoiceQ Support Forum

● Direct access to our Software support team

Each VoiceQ license is a single seat license that enables you to run VoiceQ on an Apple Mac

computer. Kiwa Digital will also retain a record of your license for support purposes and

additional licenses, should you require them.

Renewable Licenses

Software Renewable licenses expire either monthly or annually, depending on the option

selected. Renewable licenses require payment of a renewal fee in order to remain current and be

eligible to receive complimentary in-version updates, bug fixes and patches.

License-holders are notified in advance of the expiry date, as a reminder to renew the Software

Renewable license before expiry. If you choose not to renew the license, the Software will stop

functioning.
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If your license is current at the time of a new version release, you will receive the new update

software at no charge. A renewable license ensures that you are always working with the most

current version of the VoiceQ software.

Perpetual Licenses

Perpetual Licenses are lifetime licenses and do not have an expiry date. The Licensee is entitled

to uninterrupted use of VoiceQ.

Educational Institution License

Educational institutions can now purchase VoiceQ at discounted prices. To order and receive our

special educational prices, you must be a current student, teacher, lecturer or staff member of an

accredited and degree-granting educational institution (high school, college, university or media

school). Non-profit organizations and Acting Schools may also qualify. Visit our website for more

information or email sales@voiceq.com for more information.

NOTE: Special licenses are available for other situations so please email sales@voiceq.com

should you have any special licensing requirements.
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INSTALLING

When you create a VoiceQ Project, you first need to Install and License your VoiceQ Application.

Installation

If you haven’t already done so please download the latest installer from our website.

To install VoiceQ Applications:

1. Unzip the downloaded file and drag or copy the VoiceQ Application to your Applications

Folder.

2. Launch VoiceQ by double clicking the application.

3. You may be prompted to download and install the latest version of PACE’s interlok

extensions from ilok.com which is required for VoiceQ to run.

4. Press the ‘Activate’ button to activate the VoiceQ Application.

Image – VoiceQ Activation
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Minor In-Version Updates (Recommended)

KIWA will periodically release new updated versions FREE to current Licensees. Minor in-version

updates include enhancements, improvements and bug fixes to the current software version and

are recommended to all users.

To receive notification and delivery of these updates select:

● ‘VoiceQ Preferences>General>Auto Update’ and configure to your preference OR,

● You can also manually check for the latest version of VoiceQ by selecting ‘VoiceQ>Check

for Updates…’
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AUTHORIZING

To authorize VoiceQ you will need to have an iLok User Account, USB Smart Key or an Internet

connection to the computer you wish to authorize.

iLok USB Smart Key

The preferred and best method for authorizing VoiceQ is via an Interlok USB Smart Key. The USB

Smartkey is widely used to authorize many other products, including Pro Tools. Smart Keys are

portable and secure allowing users to control and manage their authorizations.

Image - iLok USB Smart Key (2.0 & 3.0 shown)

If you already have an iLok USB Smart Key and an iLok.com user account please indicate at the

time of download or purchase that you want your license authorization credited to your iLok.com

account. When you receive confirmation, simply authorize your USB Smartkey using the iLok.com

interface - iLok License Manager. Complete instructions can be found on the iLok.com website. If

you do not already have a USB Smartkey, you can purchase directly from the iLok.com website.

Note: iLOK License Manager allows you to authorize a First Generation iLok Key, Second

generation iLok Key and a Computer.
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SETTING UP

Setting up VoiceQ

VoiceQ can be configured and used to suit every process, project member and role within your

post production team.

Standalone Configuration

This setup will suit ADR Assistants, Administrators, Translators and Adaptors, Engineers and ADR

and Language Directors. Standalone mode is defined as VoiceQ being operated on a single

Apple Mac machine without interaction with ProTools or any other external device or machine.

Users can record directly into VoiceQ without the requirement of  third party recording software.

Image – Standalone Configuration

Typically, VoiceQ will be used in standalone mode for the purpose of creating a synchronized

VoiceQ Project ready for recording in a studio. VoiceQ requires no additional hardware, which

allows all preparation work to be completed outside the Recording Studio if required. Once the
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VoiceQ Project has been created, synchronized and checked it can then be loaded onto the

Studio Machine.

Having the ability to complete all script preparation and synchronization tasks outside the Studio

contributes towards the cost savings

Single Computer Configuration

A single computer configuration is when VoiceQ is on the same machine as Avid Pro Tools.

Figure 5.2 – Single Computer Configuration

Note: In a single computer configuration VoiceQ will work with many other recording applications

including Logic Pro, Soundtrack and others. Check our website for the correct set up instructions

and screenshots for these applications.
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Dual Computer Configuration (Recommended)

A dual computer configuration is when VoiceQ is on a separate machine to that of the Digital

Audio Workstation (DAW) eg. AVID Pro Tools. The VoiceQ and Pro Tools machines will

communicate with MTC and MMC via a MIDI interface device. Both machines can be

synchronized using MIDI Interfaces or via MIDI over a Local Area Network (LAN). This is the

preferred configuration when a separate operator will be using VoiceQ in a recording session.

This is the preferred configuration when using VoiceQ in a recording session, as it provides

superior picture playback and access to VoiceQ without disturbing the engineer. It also provides

the added advantage of reducing the system load on the Pro Tools machine.

Dual Computer Configuration - MIDI over LAN

Using separate computers for DAW (Pro Tools) and VoiceQ with MIDI information sent via the

Local Area Network (LAN).

Image – Dual Computer Configuration (via LAN)
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With a Dual Computer Configuration we can use Apples MIDI network feature to send MIDI via

the Local Area Network. This setup does not require any additional MIDI hardware.

Dual Computer Configuration - MIDI via hardware

This configuration uses separate computers for Pro Tools and VoiceQ with MIDI
information sent via MIDI hardware interfaces. This configuration requires a MIDI
hardware interface on both computers, which are connected via a MIDI cable. Many AVID
hardware boxes like the M-Box, Digi 001-003, Command 8, Control 24 feature MIDI output
ports.

Image - Dual Computer Configuration (via MIDI Hardware)

The VoiceQ computer can use any standard USB MIDI interface, with VoiceQ automatically

recognizing and chasing incoming MIDI timecodes when it is set to online/chase mode.
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WINDOW SCREENS

VoiceQ is divided into three main windows; Script window, Character window and Timeline

window. Each window allows you to add, edit or delete most data within the window that affects

your project.

Image - VoiceQ Main Window
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Script Window

The script window is the main window for editing the script. It displays the lines of dialogue,

which character speaks that line, the start and end of each line as well as a line and word count. It

allows the user to add, edit or delete scenes, lines, characters and any other relevant information

and comments.

Image - Script Window

You can change the layout of the window by merely dragging each column to the preferred

position. The `Done’ check box is a great way to monitor where you are up to in your session,

especially in between breaks, recordings and translations. If there’s a note from the Director a

`Comments’ icon will alert you to it. You are also able to add information in the On Screen

Comments field and display that information on screen.
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Translation Drawer

The Script Window provides access to the Translation Drawer which allows you to manually input

translations associated with each line, as shown below.

Image - Translation Drawer
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Timeline Window

The Timeline Window allows you to change the timing of the start and end of a word, a group of

words or an entire line. It's as simple as grabbing and dragging the start or end of a line or using

the Quick Keys to arrange words within a line.

Top/lower bar - Timecode

Waveform - Current waveform of the media imported

Character list - This can be added on the left or the right side of the screen. This can be edited in

the preferences

Image – Timeline Window
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Project Settings Window

Accessible from the main menu the Project Settings allows the user to; import and manage

multiple movies, set the frame rate of each imported movie (if not automatically detected), set the

start time of the project and create additional languages.

Image – Project Settings Window
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Character Window

The character window allows the user to add, change or delete characters and is split into two

halves; all characters within the project (Project Characters) and all characters associated with the

current Scene (Scene Characters).

Image – Character Window

Within the Character Window you are able to:

● Add, edit or delete a character

● Search by character name

● Arrange columns in any order

● Sort the characters in ascending or descending order (Name/Gender/Actor/Talent)

● Change the color associated with a character (Rythmoband/Text)

● Display or hide lines associated with each character (Show check box)

● Adjust the altitude of the character’s lines when scrolled on the movie.
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● Filter multiple characters.

● Filter single character in an easy to use drop down menu.

● Change Character Name associated with Multiple Lines – Users can select multiple lines

and associate one character to them all.

● Case sensitive characters – Can use the same character names in different cases. JOHN

and John are now treated as different characters.

● Select Gender of Character

● Input Actor/Talent/Description and misc. into fields.

● See letter count for each character for the entire project.

● See word count for each character for the entire project.

● Merge two Character’s line – In some cases Character Names are misspelled and treated

as separate characters. Users can merge two characters into one using drag-and-drop.

Image – Merging Characters

Note: Removing a character will delete all dialogue lines associated with that character.

Note: Changing the altitude of a character’s lines will affect all lines for that character in the

project. It is important therefore to check that characters, whose lines may overlap, are at

different altitudes.

Hint: When recording a single character at a time tick the `Show’ check box associated with that

character only. This will hide all other character lines from being displayed.

Hint: Try creating a character specifically for audio mixing, foley and/or other special effects and

tick the `Show’ checkbox associated with that character only.
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Media Display Window

The output window displays the overlays configured in VoiceQ Preferences. In this example

Timecode display is enabled, Scrolling text has been selected to provide prompts for each word,

and Subtitle mode to provide the whole line of dialogue for reading purposes. The audio wave is

enabled to indicate the intensity of delivery of that word(s) as well as fine tuning synchronization,

where late changes to the script are often made.

Image – Movie Display

The Actor uses the scrolling text as prompts only, indicating when each word is to be spoken –

it’s not for reading. Scrolling text shows gaps between words and words are stretched or shrunk

so Actors know exactly when and how that word is to be performed – this provides accurate

lip-synch for the Actor. When enabled the Preview Text feature helps the Actor with memorizing

and reading the line(s) before the cue arrives.

Advantages of Scrolling Text (Digital Rythmoband) and Preview Text are:

● Keeps Actor `On Mic’ – no need to look down at paper scripts

● Avoids use of paper scripts, and associated noise

● Accurate target language script and synchronization reduces Editing time

● Highly configurable on-screen cues and displays

● Script changes can be made and displayed on-screen instantly
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Apart from adjusting the configurations in VoiceQ Preferences you can also adjust them directly

in the Movie Window. Click on the displayed feature you wish to adjust and make your changes

as required.

Playdeck

The Playdeck gives you control over your ADR or Dubbing project, from script entry through to

the recording session – the cueing aids for Actors, are at your fingertips.

There is a sliding scale readily available to enlarge or decrease the timeline view. Switching

between languages, along with a shortcut key, is handy when checking translations on the fly.

Image – Playdeck

Shortcut Icons (Quick Keys)

Shortcut icons are a great way of activating features quickly. Each feature has an associated

`Quick Key’ and are to be used in tandem with the Function Key (fn) for even quicker activation.
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Image – Shortcut Icons

Function Shortcut

Preview text F1

Timecode F2

Ruler F3

Waveform F4

Digital Rythmoband F5

Line progress F10

Beeps F6

Streamers F7

Volume/Mute F8

Media window F9

There are two states for some features; When an icon is illuminated the feature is set to activate

on one line at a time. When an icon is illuminated with a `Tick or Number’ embedded the feature

is set to activate on all lines. The Streamers Icon has an additional third state which can be

triggered by a MIDI command when integrated with Pro Tools.

All these features have adjustable settings which can be set in VoiceQ Preferences and in the

Media Window.
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WORKFLOWS

Generic Workflows

This section explains the output view of VoiceQ and generic workflows.

The video output of the VoiceQ application is the movie with optional cueing symbols and visual

displays superimposed. The VoiceQ scrolling text scrolls from the right hand side of the screen

towards the ‘target line’ on the left. Actors read the dialogue when it hits this line to achieve lip

sync. Other cueing methods such as streamers (also called wipes), visual aids and audible

countdown (3, 2, 1 go) are also displayed over the video.

The output view has the following features:

● The VoiceQ scrolling text is overlaid on a live display of the movie associated with

the project.

● The display may be in either a window on the main display of the computer, or full

screen on a secondary display.

The following diagrams describe generic workflows when adopting VoiceQ into your Script

Management, ADR and/or Dubbing processes. Integrating VoiceQ with your Digital Audio

Workstation, such as AVID Pro Tools, allows for seamless implementation and interaction with

your current processes.

Contact the team if you need additional information on integrating VoiceQ into your workflow.
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VoiceQ in the studio via Internal MIDI

Using a local connection via an in-built IAC port you can plug-in VoiceQ Pro directly into Pro

Tools. A multi-screen layout is required to take full adavntage of this set-up.

- Engineer has direct control over audio mixing and VoiceQ Pro

- Actor/Talent can see changes made live in studio

- Best used for final scripts in studio

- Engineer has the option to record without a director

- Changes need to be made by an engineer

- Overlay window may be used to record multiple reels in the studio

For more information please view: https://youtu.be/67fNZ25oRTE
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VoiceQ in the studio via Network MIDI

Using a local network connection via in-built macOS MIDI support, you can plug-in VoiceQ Pro

directly into Pro Tools on another device. A multi-device layout is required to take full adavntage

of this set-up.

- Direct connection between 2 or more devices*

- Dedicated VoiceQ macOS device

- Dedicated Pro Tools device (Windows/macOS)

- Option to run a Windows device for recording

- Director has complete control over VoiceQ script and video output

- Engineer has direct control over audio mixing

- Actor/Talent can see changes made live in studio

For more information please view: https://youtu.be/LQB0yVuri8U
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Workflow for a Remote Voice Actor and Director using VoiceQ Cloud

Users can record directly into projects on VoiceQ Cloud. This option is useful for VoiceQ Actors

who want to record on their own with minimal assistance from Directors or with control from the

director over an approved screen sharing application. Users can easily login to VoiceQ Cloud and

record line by line.

Steps for an actor:

1. The voice actor is sent a project from a Cloud Manager.

2. The voice actor signs up to Cloud as a collaborator and confirms their email address.

3. The voice actor then selects a line and then selects the record option for the available

takes.

4. The user can then record directly into the project and playback their takes in sync with

the video.

Other users may view the audio takes in sync with the media file and view them in the timeline.
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Steps for a Director:

The Director can join the recording session via a screen sharing application with an actor. The

director may edit or change the text of a line for the actor if required. The director can connect

with the actor using third party chat software to direct them.

For more comprehensive control you may remote control an actors desktop.

Once completed the actor can export a AAF file to send to the director and engineer with

timeline placement of each take at the correct point it was recorded in VoiceQ Actor.

Optional:

● Director can control the session using an approved screen sharing application

● Voice Actor records themselves using own device browser

● The studio/engineer can download the recorded files from VoiceQ Cloud
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Workflow for a Remote Voice Actor and Director using VoiceQ Actor

This option is useful for VoiceQ Actors who want to record on their own with minimal assistance

from Directors or with control from the director over an approved screen sharing application.

Steps:

1. The voice actor downloads and follows instructions from our ACTORS tutorial

2. The voice actor receives the project file and watermarked video to record into VoiceQ

3. Once opened the Director can join the recording session via a screen sharing

application

4. Once completed the actor can export a AAF file to send to the director and engineer

with timeline placement of each take at the correct point it was recorded in VoiceQ Actor.

Optional:

● Director can control the session using an approved screen sharing application

● Voice Actor records themselves using their own device offline and sends the files to

Engineer.
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Voice Actor, Director, and Engineer using VoiceQ Pro watermarked video

This option is useful for VoiceQ Actors with smaller roles as a Voice Actor does not have VoiceQ

Pro on their device. Users can export these files in VoiceQ Pro from 'File>Export>Export media'.

Steps for external:

1. Engineer sends the Voice Actors an exported video out of VoiceQ Pro

2. The video export feature allows users to send video files with VoiceQ specific video

features such as the Digital Rythmoband, timecode, streamers and preview text similar to

subtitles.

It is only available in VoiceQ Pro and can be essential when sending actors video for remote

recording and/or engineers in remote workflows as well.

Optional:

● Director and/or Engineer can remote in to guide Voice Actor

● Voice Actor record themselves using own device and sends the files to Engineer.

44



Audiomovers - Voice Actor, Engineer and Director using VoiceQ Pro

Connecting Remotely

The Actor, the Director and the Sound Engineer need the same configuration

● 1 laptop and a second screen or 1 tower and 2 screens.

● Teamviewer (free account) and Zoom ($14,99/Month).

● Audiomovers (Pro Tools plug-in for the actor’s computer, the actor’s needs to create an

account on their web page: $ 9,99/Month can be rented daily

● On the actor’s computer

Note: 25mb/s internet speed recommended

The actors will run Pro Tools and VoiceQ on the same computer through a local MIDI Connection.

Screen Sharing:

● In the Mac preference system: Display / Arrangement / Deselect mirror display.
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Zoom and Teamviewer:

● The actor’s computer is the host on Zoom and TeamViewer. Both are simultaneously

activated.

Now the actor’s computer can:

● Put VoiceQ on his desktop and share it with Zoom. (The Rythmoband is running more

fluently with Zoom).

● Put Pro Tools on the second screen and share it with TeamViewer with the engineer.

On the Sound Engineer’s computer:

The Sound Engineer connects his computer to the actor’s computer with Zoom and TeamViewer.

Same screen set up.

● In Pro Tools: The Sound Engineer will activate the Audiomovers plug-in on his recording

track (Insert A-E / plug-in / Other / Listento Mono / I/O: input One)

● The Audiomovers window will open: the actor will log in / Copy the session link and share

it via email or the Zoom chat with the sound engineer and the director.

● The Sound Engineer will click on the link and will be prompted to the Audiomovers web

page in order to get record and playback sound in real time from pro tools.

On the Director’s computer:

● The Director connects his computer to the actor’s computer with Zoom and TeamViewer.

● Same screen set up.

● The Director will click on the link and will be prompted to the Audiomovers web page in

order to get record and playback sound in real time from pro tools.

Once everybody is connected, the actor can mute his zoom microphone since he will be heard

through Pro tools via Audiomovers. The Sound Engineer is mainly in control during the session.

The Director will work on VoiceQ on the same screen (script timeline and window media) so a

large screen is recommended. He can also enable and disable the Full screen mode of the

window media during recording.
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Proxy

1. The sound engineer should get the Proxy in order to send himself the Pro Tools session

and finalize the synchronization on his own computer once the session is over.

2. This would be the case in which the actor’s mac is running mac OS Catalina that will not

allow pro tools to import video.

3. In this case it is advisable that the engineer gets the proxy in order to extract the original

audio (production) and send it back to the actor. The engineer will then import the original

audio as reference track into the actor’s Pro Tools to perform a more accurate sync and to

be able to play the original audio (production) during the scene’s preview.

4. In case the actor is running an OS different from Catalina there shouldn’t be any problem

for Pro Tools to import the video and therefore the original audio to perform the sync and

for the scene’s preview.
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SourceConnect - Voice Actor & Engineer using VoiceQ Cloud and VoiceQ
Pro

Engineer connects to Remote Desktop either via direct control over the Actors PC and/or connect

to a session via SourceConnect and ReWire.

Users can use VoiceQ as per normal via the video system. We recommend using lower resolution

on mac in the office to alleviate delays in connection to the external users.

Audio can be passed through the Recording Mac in the studio for talkback for both Engineer and

Actor. Passthrough can also be sent to the external user using hardware as well.

External users need to remote into a session via Zoom or a reliable service TeamViewer - Director

can connect to a computer dedicated to VoiceQ and the remote desktop software only.

Steps for external:

● VoiceQ Cloud may also be used to edit text on the studio mac using sync as text changes

may be hard due to lag.
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Teamviewer/Zoom - Voice Actor and Director using VoiceQ Cloud, VoiceQ
Pro and reliable external sources

Connecting Remotely

External users need to remote into a session via Zoom or a reliable service such as Teamviewer -

Director can connect to a computer dedicated to VoiceQ and the remote desktop software only.

Steps for external:

1. Director connects to Remote Desktop to assist Actor

2. Users can use VoiceQ and Pro Tools as per normal via the video system. We recommend

using lower resolution on mac in the office to alleviate delays in connection to the

external users.

3. Audio can be passed through the Mac in the Actors residence for talkback for both

Director and Actor.

4. Once the recording is finished the Audio files and session can be sent for editing with

notes to the Engineer post-session.

Note: This may require directors to have some level of understanding of DAW recording - We

recommend using online learning to get an understanding of recording prior to a session.

VoiceQ Cloud may also be used to edit text on the studio mac using sync as text changes may be

hard due to lag.
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Multi-Studio - Voice Actor, Director and Engineer using VoiceQ Cloud,
VoiceQ Pro and reliable external sources

Connecting Remotely

External user needs to remote into a session via Zoom or a reliable service such as Teamviewer -

Director can connect to a computer dedicated to VoiceQ and the remote desktop software only.

Steps for external:

1. Director connects to Remote Desktop

2. Users can use VoiceQ as per normal via the video system. We recommend using lower

resolution on mac in the office to alleviate delays in connection to the external users.

3. Audio can be passed through the Recording Mac in the studio for talkback for both

Engineer and Actor. Passthrough can also be sent to the external user using hardware as

well.

Optional:

● VoiceQ Cloud may also be used to edit text on the studio mac using sync as text changes

may be hard due to lag.
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Image – ADR Workflow
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Image – Dubbing Workflow

52



Image – Subtitles Workflow

53



Image – Audio Description Workflow
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RECORDING

You can now use your personal computer to record directly into VoiceQ

The steps for a voice actor using this application make it easy to simulate what you're used to in a

studio environment.

Steps:

1. Open VoiceQ, a studio would have sent you a project to work on or you can try out the

recording yourself using the demo project we include and every installer for our

applications

2. Once you have selected your project,

3. Set up the media window; You can open the media window in the lower right hand corner

of the main window

4. Once here you can change the font scale and size or visual elements this will allow you to

set it to your preference and make it easier for you to read and follow along

a. In the lower right-hand corner there are also other visual features you can take

advantage of when using the media window;

i. Preview text

ii. Timecode ruler

iii. Waveform

iv. Digital Rhythmoband

v. Line progress

vi. Beeps

vii. Streamers
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5. We will use a single beep solution press the beep selection icon until a one symbol

appears this will set up the beep to activate on a single line only

6. Next select the character panel and filter your chosen character from the list

7. We will record a line from character ‘x’; once selected you will see only character ‘x’ lines

in the script view.

8. Select the first line

9. Now navigate to ‘Window>Local Recording’

a. On your first selection the system will prompt you to allow recording inside VoiceQ

this is for security; Please Accept and continue you will now see the recording

window and view we have set up as a default for actors

b. Select the appropriate input microphone and then set your levels to your

preferred volume once you are happy

c. Setup your output options:

i. Format: Wav format is the only one avaliable

ii. Sampling rate: Be sure to select the correct one for export

iii. Bit depth: We recommend 16 or 32

iv. Channels: We have support for MONO by default

10. With your selection active we can press ‘Line record’;

a. This will record the selected line.

b. Once you have recorded the line you can now see your first take in the list and

you can review your recorded take by selecting playback.

c. If you are unhappy with the take you have the option to delete and you can also

record as many times as you please until you are satisfied.

11. Alternatively you may select ‘Constant record’;

a. This will record as long as the user wishes

b. Iit can be multiple lines long but keep in mind that the recording will count as a

take for the currently selected line only.
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12. Once you are happy with the take, select the checkbox next to the take. This will confirm

the recording is correct and prepare it for an export

13. To export the files select the line and choose one of the following:

a. Export AAF: This will create a playlist AAF for engineers to use and any supported

DAW. Select the folder you wish to save the files and save VoiceQ will export the

AAF file with the audio files embedded.

b. Export files: This will export the selected takes in a zip format to share

c. Export all files: This will export all takes made in a zip format to share

14. Finally, deliver and send the AAF or a zip file(s) using a secure file sharing platform.
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SCRIPTS

Export Scripts come in all kinds of formats and layouts and need to be reformatted into a file

format VoiceQ can read and import.

When you create a VoiceQ project, you must first enter or import a script. The script usually

contains; timecode in, timecode out, line of dialogue and character name. VoiceQ will also accept

director notes, comments or scene descriptions if required as well as multiple languages.

Where there is no timecode available VoiceQ will automatically enter an estimated timecode for

you. That way, each line of dialogue will be retained in the same order as in the movie. It is

possible to combine the two format options when only occasional timecode information or only

start timecode values are available.

MSOffice Documents (DOC, DOCX, XLS, XLSX)

Users can export files from Google Drive and import them into VoiceQ correctly. Previously

Google Excel sheets with different coding would import incorrectly. We now have full support for

documents from open office and google sheets.

MS WORD documents can be imported directly into VoiceQ for placement. Follow this simple

process:

a)    Open VoiceQ and create a New project

b)      Select: File > Import > Import MS Office… navigate and select the script.rtf file. (This will open

the VoiceQ Script Import Manager Window)

c)    Configure Script Import Manager Window:

● Check Box: First line contains type information - select

● Check Box: Extract On-Screen Notes with - select ( ) or [ ] (as appropriate).

● Column Headers: Will automatically be detected but are configurable. To configure

Headers manually Click on each Column Header and select the appropriate

Header from the drop down list.

The options are: Ignore, Character, Scene, Timecode In & Time format, Timecode Out and Time

format, Script, Done, Comments, On Screen Notes.

d)     Select: Import
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Text / Comma Separated Values Documents (TXT, CSV)

Text (.txt) or Comma separated values (csv) file format can be imported into VoiceQ. You can

format text files using Apple’s Textedit, Microsoft Word, Textwrangler or any other similar word

processing application. Please ensure the file is simple text and encoded using Unicode UTF-8. If

your word processing application has an option to view invisible characters (tabs and carriage

returns) you may want to turn it ON to help in the formatting process.

Convert all text files into Tab Delimited text files by saving the file accordingly.

Follow this simple process:

a)    Open VoiceQ and create a New project

b)      Select: File > Import > Import Text (TXT,CSV)… navigate and select the script.rtf file. (This will

open the VoiceQ Script Import Manager Window)

Image - Import script options

c) Configure Script Import Manager Window:

● Check Box: First line contains type information - select

● Check Box: Extract On-Screen Notes with - select ( ) or [ ] (as appropriate)
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● Column Headers: Will automatically be detected but are configurable. To configure

Headers manually Click on each Column Header and select the appropriate

Header from the drop down list.

The options are: Ignore, Character, Scene, Timecode In & Time format, Timecode Out and Time

format, Script, Done, Comments, On Screen Notes.

d)     Select: Import

Timed Text Authoring Lineage (TTAL)

TTAL is a JSON-based file format designed for exchanging scripts between tools in the

localization pipeline such as authoring and promoting tools. TTAL was developed by Netflix for

streamlining dubbing and audio description workflows. It carries dialog text with timing

information and other relevant attributes that can be used during translation, adaption, recording.

TTAL Import workflow:

● Receive the TTAL file

● Drag and drop TTAL file into VoiceQ

● Translate, Adapt and or Record file using VoiceQ

● Save/export TTAL file

TTAL conversion workflow:

● Import a script file (File>Import>Import MSOffice...)

● In the Script Import Manager (SIM) make sure all columns are set correctly

● Translate, Adapt file using VoiceQ Pro/Writer

● Export the TTAL file (File>Export>Export TTAL...)

● In the TTAL export options be sure to set the correct script type and choose the

language you wish to export

● Select 'Export...' and choose a location to save

VoiceQ TTAL workflow benefits

● VoiceQ support for TTAL files reduces workflow inefficiency and significantly

improves reliability and project quality.
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Other script types

● CaptionSync files (VQSYNC)

● Final draft (FDX)

● PDF Scripts (PDF)

● Subtitle files (SRT, STL, DFXP, TTML, XML)
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Characters file (CSV, XLS)

Users can import/export characters using either CSV or XLS, XLSX files.

The excel file will have the layout:

Name [tab] Gender [tab] Actor [tab] Talent [tab] Description [tab] Misc Info [tab] Colour

Scripts With Timecode

VoiceQ will accept scripts with or without Timecode.

Format with Timecode:

Character [tab] Script [tab] Timecode IN [tab] Timecode OUT [tab] (Comments) [return]

Format without Timecode:

Character [tab] Script [tab] [tab] [tab] (Comments) [return]

VoiceQ will also accept and set the default language, additional languages, the frame rate of the

associated movie and scene descriptions within the import file. The following table describes the

format for providing this information.

HINT: Because the text file is TAB delimited you are able to `copy & paste’ the script directly into

the Script Window. You may have to manually add the Character Names in the Character Window.

Image – Script Import Manager Window
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Export Script Format Command Details

Detail Action

25 Will instruct VoiceQ to set the frame rate at 25fps

[tab] en Will instruct VoiceQ to set the Primary Language as
English

*** [scene description] Creates a scene in VoiceQ under the new project.

Character [tab] Will insert the character’s name in the character field.

[tab] [tab] Will instruct VoiceQ there is no time code (TC IN or TC
OUT) available for that line of dialogue

spoken line in primary
language

Will insert the spoken line of dialogue

[tab] time [tab] time Will insert the start and end timecode into the timecode
forms.

# Will insert a comment or note associated with that line
or scene

[return] Will instruct VoiceQ it is the end of the spoken line

Table – Export Script Format

Lines without a time code will have their times estimated based on a set of algorithms in the

VoiceQ application. It is possible to change the time codes later.

Scenes without time codes are assumed to start at the end of the previous scene. Again, timings

will be estimated based on a set of algorithms in the VoiceQ application.

Hint: Many database style software applications, e.g. Filemaker Pro, can output the required tab

delimited .txt files to aid in this process. In Filemaker Pro select the records you wish to output.

Select File > Export Records... and save the file as a  tab delimited text file.
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Advanced Paste import

New copying and pasting scripts feature. Getting your script into VoiceQ has now become
a lot easier and much, much faster. Make sure your script, containing the lines of dialogue
and associated character name, are separated by a TAB. The following is a simple guide
on how to use Advanced Paste (Paste with Option) in VoiceQ.

1.  Select your text (Using a word processor) then select Edit>Copy

2. Select ‘Edit>Paste with Option’ or ‘Shift+Command+V’

3. The ‘Text Import Window’ will open (Similar to the ‘Import Window’)

4. Once you have reviewed your import, click ‘Paste’ to complete the process. Your text will then

be inserted into the timeline.
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Split lines when importing

Automated `Split Lines’ when pasting and importing scripts. This is especially relevant for
scripts that have very long lines or paragraphs that need narrating (for ADR) or translating
(for Dubbing). The shorter the line the quicker and easier it is to synch. The following
guide is for splitting lines using Text Import. The same guide can also be applied when
using Advanced Paste. If you are using text import please skip to step (3).

1.  Open File>Import>

a. Import Text (TXT, CSV)… for CSV files.

b. Import MS Office… for .doc/.docx files.

2. Select checkbox for ‘Split Sentences’
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3. Once you have reviewed your import, click ‘Import’ to complete the process. Your text will then

be inserted into the timeline.
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Extract Comments

Extract comments when pasting and importing scripts. This allows users to add comments
via script import. Any text in brackets can be omitted if the user chooses to do so during
the text import process.

1. Open File>Import>

a. Import Text (TXT, CSV)… for CSV files.

b. Import MS Office… for .doc/.docx files.

2. Select checkbox for ‘Extract On Screen Notes’ and the appropriate bracket.

3. Once you have reviewed your import, click ‘Import’ to complete the process. Your text will then

be inserted into the timeline.
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ADMINISTRATOR

Workflow for Administrators

The Administrator is typically responsible for creating the VoiceQ Project and making it available

for loading onto the Studio VoiceQ Machine. The following process outlines tasks associated with

creating a VoiceQ Project and should be used as a guide only.

Step 1: Create a VoiceQ Project

1.1  Create Your Project

From the Main Menu select: File > New (⌘N) to create your VoiceQ Project.

1.2 Configure Project Settings

The Project Settings Window Drawer allows you to Import the associated Movie(s), set the Frame

rate (if not automatically detected by VoiceQ) and set the Project Languages:

From the Main Menu select: View > Project Settings (⌘9) to open the Project Window.

Image – Project Settings Window

68



1.3 Import the Movie

VoiceQ accepts the same media formats and codecs as most Apple Mac computers, as listed in

Table 1.1 – Media Formats and Codecs.

From the Main Menu select: File>Import Media… and select the Movie.

1.4 Set the Frame Rate

In most cases VoiceQ will automatically detect and set the frame rate of the movie for you. If you

need to manually set the frame rate, select the appropriate frame rate of the movie from the drop

down menu.

Image – Frame rates

1.4 Set Pull Up / Pull Down

When the timing of cues doesn’t match the movie, due to changing frame rates in the conversion

process, use the pull up and pull down options to compensate.

You may not need to use this setting at this time, however It may become more noticeable during

the synchronization process so keep this option in mind.

Image - Pull Up / Pull Down
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Pull up will add 0.1% of the time to the start, end and duration of all the lines. This effectively

moves all lines forward and reduces the duration timing of the lines.

Pull down will subtract 0.1% of the time to the start, end and duration of all the lines. This

effectively moves all lines backward and accordingly increases the duration timing of the lines.

1.5 Set the Start Timecode of the Movie

An offset can be applied to the session. This is applicable for different specifications held by

various international film industries. For instance, if the first frame of the movie file starts at

01:00:00:00 (1 hour) then enter this value in the offset field and also in the scene start time. These

parameters may change for each project and VoiceQ allows the values to be set accordingly.

Note: A negative offset can also be applied by entering a negative symbol preceding the offset

timecode.

1.6 Set the Default Primary Language

VoiceQ gives the user the option of selecting one primary (default) language and as many

additional languages as required for the purpose of dubbing film into other languages.

Image - Project Languages

To add a primary language use the search option and select the appropriate language. Select the

Default button next to the primary language.

1.7 Create the Target Language

To add a target language, use the search option and select the appropriate language.
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Hint: You can also use VoiceQ to set the same primary language as a target language e.g. for

recording in another dialect or accent. It may also be used to re- record lines of dialogue (ADR)

where the original sound track was impaired (erroneous noise, overhead airplane etc.).

You can also add and rename the same primary language for the purposes of producing a

`subtitle’ script.

Note: All languages will also appear in the Translation Drawer window as in Figure

6.3 - Translation Drawer.

Step 2: Add a Script

If you don’t have an electronic version of your script you will need to input it manually into

VoiceQ otherwise you can Import your script, provided it is in the correct format.

2.1 Manually Enter Script into VoiceQ

To input the script directly into the VoiceQ application:

1. Create a Scene: select Script > Add Scene (⌘ Y) and Name the scene

2. With the Scene highlighted create a Line: select Script > Add Line (⌘ L) and enter the line

of text, OR

3. Click in the Timeline Window where you wish to add the line and right click to select `add

a line’ or (⌘ L) and enter the line of text.

Note: You can also use Apple’s `Start Dictation’ (fn fn) speech-to-text feature after adding a line to

dictate the text and have it automatically entered in the Line Field.

Hint: You can also use VoiceQ to transcribe a script quickly and easily using this process.

Watch-down the movie and progressively add lines and text in the Timeline Window where

appropriate. Sync the beginning and end of each line by dragging the appropriate end of each

line. Once completed you're able to produce an accurate Script Report and/or export the

completed script using VoiceQ’s report builder.

2.2 Import Script directly into VoiceQ

To import a script, ensure your script is in the correct VoiceQ format. If not, use the Script Import

Manager (SIM) Application to convert your script into the required format. SIM will create this

`VoiceQ import ready’ file from any text, word or excel (recommended) file.

71



Full instructions are contained within the SIM User’s Guide in Appendix 15 – Script Import

Manager User’s Guide.

To import a text file of the script directly into the VoiceQ application select:

1. File > Import > Import CSV … or Import TXT… or Import MS Office…

2. Navigate to the desired file and choose ‘Open’.

Note: VoiceQ will accept script files whether they contain timecode or not. It can also accept

scripts with both the primary and target languages in the one file.

2.3  Associate a Project Character(s)

If you have imported your script the Characters will already have been created in the Project

Character Window. If you input the script manually you will need to create them.

To create characters manually:

1. In the Project Characters Window select the Plus Sign (+) to create a character and

name it.

a. You now need to associate a character with each Line of dialogue:

2. In the Script Window highlight the Line and select the appropriate Character from

the drop down list.

3. For newly created Characters not in the drop down list you may need to drag a

character from the Project Character window onto that Line.

a. Note: A color will automatically be assigned to that Character, which can

be changed using the OSX color palette.

b. To set the Altitude of the Character’s Lines:

4. In the Scene Characters Window select the Altitude increment for each Character.

Hint: To resolve any conflicts of multiple character lines being overlaid make sure they are at

different altitudes when in the same scene.

2.4 Import a Movie(s)

VoiceQ must have a script and an associated Movie in order to synchronize the script with the

movie.
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If you haven’t already done so import a movie:

1. File > Import Media (⇧⌘i),

2. Navigate to the desired movie file and choose ‘Import’.

You can import more than one movie by selecting:

3. View > Project Settings (⌘9) to open the Project Window,

4. Under Media Files > Select the Plus Icon (+) to add an additional movie at a time.

Step 3: Synchronize your Project

To synchronize the script with the imported movie just follow these steps:

1. Select the Start of the Line in the Timeline Window and drag it to the appropriate

location – use the audio waveform and timecode values displayed for accuracy,

2. Select the End of the Line in the Timeline Window and drag it to the appropriate

location,

3. To synchronize the Words within the Line, drag it to the appropriate location. You

can also use the QuickSpot and other relevant Quick Keys as described in

Appendix 4 – Quick Keys Reference Guide,

4. Repeat step 3 for every Line.

Hint: To enhance this process you can use a Jog/Shuttle Wheel device eg. ShuttlePRO or Shuttle

Xpress, and program the appropriate Keys to perform these functions.

Hint: For advanced VoiceQ Users you can play segments of the movie and use the QuickSpot

Keys to synchronize the start and end of each line in real-time.

Step 4: Set Up Translation & Adaptation

Once the VoiceQ Project has been finalised it can be delivered to the Director, Translator and/or

Adaptor, depending on your own processes, for translation and adaptation. Once the translation

and adaptation has been completed and approved by the Language Director it can then be sent

back to the Administrator to set   display parameters and produce the necessary reports for

scheduling .
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Step 5: Configure Visual Display Parameters

Within VoiceQ Preferences (⌘,) you are able to change various settings in the VoiceQ application.

These are categorized into General, Display and Cue windows.

These parameters can be set depending on the experience of the Actor(s), the Director’s

preferences and the Audio Engineer’s systems and workflow.

Step 6: Scheduling & Reporting

VoiceQ provides an abundance of standard reports to schedule Actors and  produce the

necessary Scripts, including: character line progress and summaries, export script reports,

character script reports, ADR cue lists and much more. If you want to extract and create your own

reports, just use the Report Builder provided.

Image - Standard Reports and Report Builder

Scheduling Actors has never been this easy - the Character Line Report provides all the

information you need to determine how much time is needed to record an Actor; number of

Lines, number of Words, number of Loops, Time duration per Line and Total time duration of all

Lines. Weigh this information up with the experience of the Actor and you have a pretty good

idea of how long you need to book the Actor in for. If Actors require a script to rehearse their

lines the standard Character Line Report is the most appropriate to email them.
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Step 7: Set Up Audio Recording Studio

The Engineer is responsible for ensuring the technical environment is in place, including

integration with the studio Digital Audio Workstation (eg. Pro Tools) and VoiceQ Application. The

Engineer will also ensure the VoiceQ Project is loaded, the environment tested and everything is

ready for recording. If any VoiceQ display settings need to be refined the Engineer can run

through them with the Director  and Actor before the start of the recording session. The

Administrator may also be present at the recording session(s) and maybe called upon to make

last minute changes in VoiceQ eg. Change a line, toggle a display on and off etc.
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TRANSLATORS AND ADAPTORS

Workflow for Translators & Adaptors

Translation is the process of translating words or text from one language into another. It
comprises the interpretation of the meaning of a text in one language (source language or
text) and the production of a new, equivalent text in another language called the target
language or text, or the translation.

The goal of translation is to ensure that the source and the target texts communicate the same

message while taking into account the various constraints placed on the translator.

The adaptation component is selecting the appropriate translation to best match the lip sync of

the movie without compromising the context of the source text or the linguistic and cultural

integrity of the secondary language or target text.

Creating Additional Languages

The target language(s) are typically set up by the Administrator when creating the VoiceQ Project.

The Translator is often responsible for both the translation and the adaptation of the script.

Reports can be produced at any time to provide an up-to- date progress status of the translation.

You can also use the `Done’ box next to each Line to keep track of your translation.

Image - Adding languages
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Translating & Adapting with VoiceQ

The greatest advantage of translating and adapting directly into VoiceQ is the instant feedback

the Translator and Adaptor receives in playback mode to verify their translation; word choice is

immediately apparent, lip sync is instantly noticeable and explosives and labials are discernible.

The translator will try to make the "labials"—the consonants that cause the mouth to close, such

as M, B, and P—match up with the labials in the original language version (usually English).

The use of `explosives’ or `labials’ provide additional authenticity to the translation:

● Words chosen in the target language that best match the mouth movements of the

original language egg. Mouth closed or open, particularly at the beginning and end of a

line,

● Names, when placed in the same position as the original dialogue.

● Number of words chosen in the target language that best match the number of words of

the original language.

● The use of direct or literal translation techniques may also be employed, particularly by

experienced Translators and Adaptors:

● Borrowings: borrowing from the source language a term or concept to overcome a lacuna

in the target language or to create a stylistic effect eg. Sushi, Pizza, Sauerkraut.

● Calque: a special type of borrowing, consisting of borrowing an expression from the

source language and translating literally each element Calque can be either lexical –

Carburator, or structural Mayo 5 instead of 5 de Mayo.

● Literal Translation: the direct transfer of the source language into the target language in a

grammatically and idiomatically proper way eg. Good morning

● Transposition: replacing words from one grammatical word class with another without

changing the meaning of the message eg. “Reconstruction of the city is very important” –

“To reconstruct the city is very important”.

Modulation: changing the view point without changing the meaning of the message. Eg. “It is not

difficult” – “It is easy”.

Hint: If your unable to use a word in your translation for the beginning or end of a line, that best

matches the mouth movements of the original text, try using a gesture or sound effect

before/after the translation eg. Argh, Ha ha, Mmmm, Oooo etc.

To translate and adapt in VoiceQ:

Switch the Language to the target language you wish to translate into.
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Project Languages

Select a Line and open the Translation Drawer next to it. This allows you to manually input

translations associated with that line, as shown below.

Image - Translation drawer

Input the target language in the field provided, taking note of the source language, number of

words and delivery of the line by the Actor in the movie. Adapt your translation to best match the

original mouth movements, timings, and the use of explosives, labials and other translation

techniques.

You can test your translation by playing that segment of the movie and turning Scrolling Text ON.

Scrolling the translated text over the movie helps with timing, adaptation of the text and lip

synchronization.

Hint: Reverse translation or back-translation of the target text into the source text helps to retain

the meaning and context of the original text.
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Reviewing with VoiceQ

Once the translation and adaptation have been finalised you can play the movie, with scrolling

text and/or subtitle mode enabled, to validate and make any final script changes before

submitting the VoiceQ Project and/or Script Report to the Language Director for approval.

Verification of the translation beforehand avoids disruptions to the recording session later

allowing the Actor(s) and Engineers to focus on their tasks at hand.

Image - Media window with text overlay
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ACTORS

Workflow for Actors

Voice actors or actresses are called speakers, performers, voice artists, voice  talent or simply

actors. Each have their own preference when it comes to voice acting, particularly in being cued

or prompted their lines for recording. Some prefer to voice one line of dialogue at a time, others

prefer to voice more than one line, particularly when they’re `in-the-zone’.

Some prefer paper scripts, others to have their lines displayed on-screen. They also have their

own cueing preferences; the 3 Beeps method, streamers or wipes method or Rythmoband

technique

Step 1: Cueing for Actors

Actors are spoilt for choice when selecting a cueing aid to use in VoiceQ.

When it comes to cueing (a prompt for when the beginning of the next line is to be spoken) there

are a number of options available to the actor within VoiceQ:

● Scrolling Text (Rythmoband): A technique favored in France where dialogue is

scrolled across the bottom of the screen, in sync with the movie and when each

word hits a vertical trigger bar it is the cue point for that word to be spoken.

● Three Beeps: a series of 3 beeps played a second apart through the Actor’s

headphones; the 4th imaginary beep is the cue point.

● Streamers or wipes: A vertical line travels across the screen from left to right at a

predetermined speed. The start point is reached when the line reaches the right

side of the screen.

● 3,2,1 Countdown: a visual prompt to the beginning of the first word in the line

● 1,2,3 Count up: as above, a visual prompt to the beginning of the first word in the

line

● Screen Mask: More common in Germany the movie screen is blackened and is not

uncovered until the immediate beginning of the line to be recorded, that being the

prompt to start.

The disadvantage with the most common dubbing processes ie. Beeps and streamers, is that it

only cues the start of the line and doesn’t allow for gaps or silences in the line. The major

advantage of using VoiceQ scrolling text is that it cues every word and thus overcomes this issue.
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Depending on the Actor’s abilities, it is occasionally preferable to not use any cueing aid at all

and to rely on the screen. This method involves the line being played repeatedly (dialog looping),

and immediately after, performing the line with reference to on-screen pictures. The

disadvantage of this method is that each new line needs to be fitted manually into place and

synced with the film later - a labour intensive, costly and time consuming task.

Step 2: Performing for Actors

While actors using the most common processes (3 beeps and streamers) record about 10 lines

per hour, those using VoiceQ Scrolling Text (Rythmoband) record two, three or more times as

many and are more in sync with the character's lips. New Zealand dubbing houses (television and

films) using the VoiceQ scrolling text method have recorded over 500 loops per hour when

dubbing into Maori, the indigenous language of New Zealand. Speed, accuracy, pronunciation

and performance are key attributes for actors to attain in dubbing.

Whatever the actor’s cueing preference, the use of visual aids, in combination with the chosen

cueing option is just as important. Actors may want to see the waveform on screen, timecode,

visual countdown or count up or even hear audible beeps. Whatever cueing and display aids are

used, VoiceQ is flexible enough to provide in any combination as well as being able to be turned

on and off as appropriate.
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DIRECTORS

Workflow for Language & ADR Directors

Language, ADR (Audio Dialogue Replacement), Voice or Dubbing Directors are
responsible to the Producer for the overall management of the new language version and
may include; actor recruitment, direction and performance, language translation and
adaptation, sound editing and mixing and the final deliverables.

Script Changes in the Studio

Another advantage of VoiceQ is that it allows script changes to be made on-the-fly and to be

displayed on screen immediately for recording. These changes can be made by a proficient

VoiceQ user (Director or Administrator) and does not necessarily need to be undertaken by the

Engineer.

Adjusting Cueing Aids & Visual Displays

Providing the right mix of on-screen displays, cues and cue speeds as well as pre- roll timings is a

process best done with the Actor prior to commencement of the recording session. Actors will

have their own preferences which need to be taken into account and included in the workflow.

The use of background and text colours also help differentiate between each character’s lines as

well as making them clear to read on screen.

VoiceQ provides both Quick Keys and Shortcut Icons that are readily available for users to use.

These are all configurable in VoiceQ Preferences tailored to the needs of Actors, Engineers and

Directors alike.

Managing Recording Sessions & Deliverables

When recording `Loop groups’ or crowd scenes the groups should be set up in VoiceQ as

separate characters e.g. Female Loop Group, Male Loop Group, Monsters Group etc. They can

either be recorded separately or together depending on what the Director and/or Engineer

decide for each scene. Looping voices over each other is a good way of creating the right

amount of density.

You can also cue and record two actors together to enhance performances, particularly when

there is intense interaction between them that you wish to capture.
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As the Director you may also be responsible for the quality of the audio recording, editing and

final mix of the film or television program. The Sound Engineer(s) is tasked to ensure the Audio

Recordings, Edits and Final Mix are completed to the Directors and Producers requirements.

● Producers and Film companies may require further information to be provided along with

the delivery of the new Language Version:

● Export Scripts and other Reports in both source and target languages,

● Translator and/or Adaptor Release Forms or Contracts consenting to the use of their

translations and adaptations,

● Actor Release Forms and/or Contracts consenting to the use of their voice recordings,

● Music Licenses granting permission to use music not used in the original movie,

● Permission to use Songs and Lyrics created for the new language version,

● Synopsis of the movie or television episode for the new language version in both the

source and target language,

● DVDs of the new language version with and without embedded timecode
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ENGINEERS

Workflow for Engineers

This chapter describes the configurations and procedures used within VoiceQ and Digital Audio

Workstations and are intended for use by Audio Engineers to understand the operation and

configuration of both systems.

During the recording process VoiceQ takes over the role of playing back the movie file from Pro

Tools. You can leave the movie file loaded in your Pro Tools session, but the track should be

disabled, to avoid competing with the VoiceQ Application.

VoiceQ superimposes the scrolling text on the movie and outputs it via the second DVI port of

your Apple Mac video card (or the external DVI port on laptops). VoiceQ uses the Graphics

Processing Unit (GPU) and the Memory on the video card to process the video, which reduces

the load on the CPU of your computer.

VoiceQ will chase and scrub with Pro Tools while you work in Pro Tools. VoiceQ also has an

option to cue Pro Tools when you select a line in VoiceQ. This will locate the Pro Tools session to

the record location for the selected line with an adjustable pre-roll value. VoiceQ does not control

Pro Tools in any other way, at this time.

Actual recording of audio and management of playlists still takes place in Pro Tools using your

normal process.

Note: In a single computer configuration VoiceQ will work with many other recording applications

including Logic Pro, Soundtrack and others. Check our website for the correct set up instructions

and screenshots for these applications.

Note: In a dual computer configuration the Digital Audio Workstation may be any device that will

output MIDI Time Code (MTC) and/or MIDI Machine Control (MMC).

Step 1: Setting Up VoiceQ in the Studio

Configuring VoiceQ and integrating it with the Studio DAW Machine eg. Pro Tools is quick and

simple.

For detailed instructions on integrating VoiceQ and Pro Tools refer to Appendix 2 - VoiceQ & Pro

Tools Integration Guide.
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It is possible to alter a number of preferences for the application: the scroll speed  of the text, the

trigger point of the text, display a preview of the line, whether or not the text is displayed in the

Movie window and whether the output is displayed in a window or on an external display.

These preferences are discussed in Appendix 1 – VoiceQ Menu and Preferences Guide.

Note: any changes in the Script Window are automatically updated in the Timeline Window in real

time.

Timecode Offsets

An offset can be applied to the session. This is applicable for different specifications held by

various international film industries. For instance, if the first frame of the Movie file is 01:00:00:00

then enter this value in the offset field and also in the scene start time. These parameters may

change for each project and VoiceQ allows the values to be set accordingly. A negative offset

can also be applied by entering a negative symbol preceding the offset time code.

Hint: To change the movie offset click in the offset box in the Project Settings drawer and change

as appropriate.

Pre-roll

On occasions when the Actor needs time to review and prepare to deliver a line the Pre-roll

feature is provided specifically for this reason and can be pre-set. The Engineer also has the

ability to set pre-roll values and initiate them when required, in either VoiceQ or when integrated

with Pro Tools.

In the VoiceQ Preferences Window select:

● General>DAW>Preroll (Same as DAW): to set the duration of the pre- roll command

(control spacebar) in milliseconds. When set these Keys will start the line with the pre-roll

value.

● General>DAW>Output MMC Port>Pre-roll: sets the Pre-roll value for MMC locate

command in milliseconds. When set Pro Tools will start the line in VoiceQ with the pre-roll

value.

● Project>TextPreview Text>Preview Line Pre-roll: sets the number of milliseconds for the

Line to appear prior to the arrival of that line.
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Cueing Aids & Visual Displays

VoiceQ provides an array of cueing and visual options at the users disposal. These features are

all configurable in VoiceQ Preferences and can be initiated through the use of Quick Keys or

shortcut Icons in the Application.

It is highly recommended that Actors, Directors and Engineers become fully familiar with these

options and that the agreed configuration be set prior to recording.

Adding and Changing Scripts

There may be occasions where it is easier for the Engineer to make subtle changes to the script

as required by the Director. This may also necessitate a word or words to be resynched.

VoiceQ allows scripts to be changed on-the-fly and displayed on screen in real time. With the

Language selected click on the Translation Drawer icon next to the line you want to change and

make the appropriate changes in the Translation Drawer window.

Adding a new line is as easy as spotting (click) in the Timeline Window where you want to add

the start of a new line, use Quick Keys ⌘L to create a new line and enter the text. All you need do

now is sync each word using the audio wave and playback audio as a guide.

Step 2: Integrating & Recording with VoiceQ and AVID Pro Tools

There are two configurations to integrate VoiceQ into your workflow:

● Single Computer Configuration, where VoiceQ is on the same machine as Pro Tools, and

● Dual System Studio Configuration (Recommended), where VoiceQ and Pro Tools are on

separate machines.

A dual computer configuration is when VoiceQ is on a separate machine to that of Pro Tools. This

is the preferred configuration when a separate operator will be  using VoiceQ in a recording

session. The VoiceQ and ProTools machines will communicate with MTC and MMC via a MIDI

interface device. Both machines can be synchronized using MIDI Interfaces or via MIDI over a

Local Area Network (LAN). This configuration also provides the added advantage of reducing the

system load on the Pro Tools machine.

Step 3: Managing Edit Decision Lists (EDL)

An edit decision list or EDL is used in the post-production process of film editing. The list contains

changes to the film (picture and audio) in an ordered list of reel and timecode data representing
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what and where each movie clip can be affected. These EDLs are used to reconform the film and

output a new version. Films go through a series of such edits or cuts before they are finalized.

In same day-and-date film release situations the dubbing is often underway when new edits are

received. These need to be quickly assessed as to the impact of that change on the original

dialogue and the resulting translation, adaptation and recordings. The EDL will typically list where

these changes are and what they are so that the VoiceQ script can be amended, timings revised

and if need be the actor(s) returned and recorded.

There are a number of Auto Conform Applications on the market today that will handle EDLs and

re-conform the film. Once digitized the new video of the film can be imported into VoiceQ and the

necessary changes (as outlined in the EDL) made to the script and re-recorded.

Step 4: Managing Deliverables

To finish the process, the studio takes the film's main soundtrack and strips out the original

voices, creating what is called an M&E—music and effects track. Once the foreign actors' voices

are recorded, sound editors take the M&E and place the foreign dialogue in the right places. The

sound mixers then blend the dialogue with the music and sound effects so that everything

sounds fluid.

In some cases music, songs and other audio changes are included to further enhance the

authenticity of the new language version.
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REPORTS

VoiceQ provides an abundance of standard reports as well as a Report Builder facility to produce

customized reports.

Standard Reports

VoiceQ provides standard reports including: export script reports, character script reports, ADR

cue lists and many other useful reports. Character line progress and summary reports are also

available to aid in voice recording, actor scheduling and billing. Film Companies may request

export script reports, readily available as a standard report, in both the source and target

language(s).

You are able to export a Loop Count Report, used mostly for accounting purposes, in csv, HTML

and txt format. For the purposes of this report a Loop is defined as   20 Seconds of film

containing spoken dialogue. Where there is no dialogue during  a 20 second segment it is not

counted as a Loop. This report assists in determining the amount of `voicing’ work required by

each Actor, and is used primarily for billing purposes.

Croisille report

This is a customizable report used mainly in France for calculating lines in a simple interface. You

will notice we have incorporated this type of reporting on our VoiceQ Cloud platform. Users can

select what data to show based on Lines (50 characters), Number of Characters (Letters), Script

lines, total duration and number of words.

Image - Croiselle export window
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Custom Reports

Report Builder is a reporting facility that enhances the overall efficiency and effectiveness of the

production. The Report Builder provides the ability to:

● Add a report Header, Logo or Image and Footer

● Define file data attributes, fields and to sort the data in the chosen order

● Export reports in Text, CSV and HTML formats

● Save report templates for future use

Your VoiceQ scripts and reports can be exported into several different file types, including HTML

for online viewing, text and CSV formats, all compatible with today’s most common word

processing applications.

Image - Report builder
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VIDEO OUTPUT

Blackmagic Output

VoiceQ supports a wide range of video hardware devices from Blackmagic Design. This plug and

play feature enables VoiceQ to output video through Blackmagic hardware, increasing the

number of supported output devices and enhancing interactive rythmo-band precision. This

solves the problems of changing workflows and adding further hardware and cabling to studios,

reducing set-up time.

The following Blackmagic devices have been tested for compatibility with VoiceQ:

● Intensity Shuttle for USB 3.0

● UltraStudio for Thunderbolt™ 4K

● Decklink 4K Extreme card

● Decklink 4K Extreme 12G card

● Decklink HD Extreme 2, 3

VoiceQ was created with the latest API from Blackmagic Design, we support all hardware

currently supported by Blackmagic Design. Please update to the latest Blackmagic drivers if you

have issues with connectivity.

Visual features active in Blackmagic output:

● Waveform

● Rythmoband

● Ruler

● Streamers

● Visual count down/up

● Script preview

The next VoiceQ update will include:

● Recording indicator

● Support for AJA video devices

● Support for industry third-party cards

● Dynamic latency detection
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Blackmagic set-up

Steps:

1. Run VoiceQ

2. Open a previous project (that includes a video file) or Create a new project (Import a

video)

3. Navigate to Window>Video Output Configuration… (See image)

4. Select your ‘Video Output Method’ using the dropdown

5. Select your resolution and frame rate under ‘Video Mode’ (See image)

6. Set your buffering time (Recommended 300ms)

7. Set your Display Latency (Recommended 200ms)

Note: Due to latency between an external device and VoiceQ we have added a ‘Buffering Time’

slider to allow users to adjust for the best possible sync between the external device and VoiceQ.
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OpenGL set-up

VoiceQ now has the ability to Run using OpenGL rendering to take advantage of later model

graphics cards. This allows for smoother playback.

Note: 10.9 is not supported

Steps:

1. Run VoiceQ

a. Open a previous project (that includes a video file) or Create a new project (Import

a video)

2. Navigate to Window>Video Output Configuration… (See image)

3. Select your ‘Video Output Method’ using the dropdown.

Image - Menu - System information
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SUPPORT

System Information

This option helps us better understand any issues you may have by providing our support
team with a snapshot of your system. The following is a simple guide on how to send us
your information about your system.

Open ‘Help>System Information…’ VoiceQ will now review your system.

Image - Menu - System information

Once VoiceQ has reviewed your system you will be able to view all of your systems data.

Image - System information

Once you review your system data, simply click ‘Copy to Clipboard’ and paste it into your support

email with your query.

93



Customer support

The following procedures should be used when requesting warranty, contracted and billable

services from Kiwa Digital:

Step 1: If you have a problem with your VoiceQ, you must send an email to support@voiceq.com

or log a `support ticket’ on our website in the first instance.

For a quick response please complete the appropriate Support Form accessible on the website

under `Support’. These forms are specifically designed to allow us to capture all the information

required for a quick response.

Step 2: Be prepared to provide an accurate description of the problem in your email or support

ticket on our Website.

Step 3: The Service Delivery Manager will acknowledge receipt of your support request by return

email and manage your resolution. Please keep this acknowledgement for any future reference

to this case.

Step 4: Depending on the type of problem and priority level, your problem will be assigned to a

VoiceQ Engineer for resolution.

Step 5: After the service has been delivered, our Service Delivery Manager will confirm with you

that the problem is resolved and close the case.

For all enquiries and technical support contact :

Email Enquiries: support@voiceq.com

Website: www.voiceq.com

Thank you for choosing VoiceQ - for further information please subscribe to our User Forum as

well as refer to our FAQ, Downloads, Tutorials and other areas of our website.
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SECURITY

App Notarization

Notarization gives users more confidence that the Developer ID-signed software you distribute

has been checked by Apple for malicious components. Notarization is not App Review. The

Apple notary service is an automated system that scans your software for malicious content,

checks for code-signing issues, and returns the results to you quickly. If there are no issues, the

notary service generates a ticket for you to staple to your software; the notary service also

publishes that ticket online where Gatekeeper can find it.

Encryption

Your data is 256-bit HTTPS encrypted in transit (when people access it) and at rest (when it sits
unaccessed), across the whole platform.

Privacy

VoiceQ Cloud is a private content platform. Your content is only available to whom you decide is

on your team and whom you share it with. It will not be used for anything except the explicit

purpose of your use.

Trusted, compliant cloud

AWS provides services that help you protect your data, accounts, and workloads from

unauthorized access.

Automated timeout

When a user leaves their browser open it can be vulnerable in the wrong hands. Our system logs

the user out after 10 minutes of inactivity and requires the user to login.

Network security

Our firewalls allow access only to traffic we expect, and our platform is protected by built-in AWS

safeguards (see AWS Network Security).
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Top rated SSL

VoiceQ Cloud scored an "A" rating for security on Qualys SSL ratings systems.
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FEATURES AND ADDITIONS

Conforming

Conforming support is a feature that our team at VoiceQ have been working on for use with

Conformilizer. It allows users to easily export and conform their projects in the industry to conform

to format and easily import that data into VoiceQ.

Steps:

1. Export current text file for conforming from VoiceQ

a. Navigate to “File>Export Project…>Text for Conforming”

b. Select ‘Export’ and save the text file.

2. Open Conformalizer application

3. Switch Conformalizer to “conform type - file, tab-separated”

4. Load .conform file if previously created then skip to step 7, otherwise do 4, 5, 6

5. Load old EDL into OLD panel

6. Load new EDL into the NEW panel

7. Switch to the change panel and "compare"

8. Hit the CONFORM button

Conformalizer will then ask you to locate the file from step 1, conform it and save a new file next

to it with the _conf suffix.

● Import the conformed text data back into VoiceQ

Notes:

● This only affects the timing of the existing lines.

● If the line is missing by the conforming (editing) you can choose what to do for the

affected lines.
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Watermarking

Preferences: Users can see the preferences for the masking option in the preferences window.

'VoiceQ > Preferences > Project > Mask' you can then select the following options: Visibility, Font,

Sizing, Transparency, Color and Text.

Video Export: Users can export watermark with exported video via: 'File > Export > Export

media...'
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Video export

Users can export video from the menu 'File>Export>Eport media...'. Users can choose what to

export and which character lines need to be included. i.e. Users can export multiple videos for

different actors. Users can select frame-rates and video size as well as the time to export.

Line duration errors

1. Select the lines which are causing the error and right-click

2. Select 'Reset word times Proportionally'

This should fix the duration errors for these lines, if it does not allow you to save please follow the

remaining steps below:

1. Select File>Export>Export Project / Snapshot (.json)...

2. Save the file to a specific position

3. Close the current project

4. Open a new project and select 'File>Import>Import Project / Snapshot (.json)...'

5. You should be able to save the project without issue
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Local User Interface (French/English)

Added support for French localization. VoiceQ UI is displayed in French & English system

languages based on the system language selected. The language translations covers everything

from Preferences to basic menus.

If you have a language you wish to have added to VoiceQ please feel free to contact

support@voiceq.com.

Image - French UI / Import window
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Advanced Word Synchronization

Implementation of Advanced synchronization options. This allows users to fragment words on a

letter-by-letter level and have better control over gaps between words and how the voice actor

speaks a line. This results in greater accuracy when dubbing into foreign languages.

Image - Advanced Synchronization

How does it work?

Words are broken down into syllables and/or letters (word fragments). These word fragments can

then be adjusted on the timeline and displayed to the actor on the Digital Rhythmoband. This

allows for deeper sync accuracy on the syllable and letter level.
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Google Cloud

Step by step guide to using Google cloud API to Transcribe in VoiceQ Applications:

Prerequisites:

● Sign-up to https://cloud.google.com/ as a paying customer.

Steps

1) Once logged in to Google cloud, services search for translation.

2) Enable the API.

3) Once the API is enabled, navigate to the hamburger menu on the top left. Select “APIs &

Services” > “Credentials”.
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4) Select “+ Create Credentials” > “API key”.

5) Copy the newly created API key.

6) Load up a VoiceQ Project using any Native application (VoiceQ Pro, Writer and/or Actor)

of your choice.

7) Right-click on the line you wish to translate/transcribe, select the option called

“Transcribe…”.

8) If using this feature for the first time. VoiceQ Application will ask you to configure the

google service. Select “Configure” if prompted.

9) Check the following boxes:
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10) Finally paste in the API key and select Close.

11) Right-click on the line you wish to translate/transcribe, select the option called

“Transcribe…”. The line selected should have been translated.

12) Users can also translate multiple lines at once, simply by selecting multiple lines.
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VOICEQ CLOUD

VoiceQ Cloud can sync data with Voice Writer and VoiceQ Pro as required. VoiceQ Cloud support

has been added to VoiceQ Pro, Writer and Actor. Once a user has signed into VoiceQ Cloud on a

VoiceQ application the user may take advantage of project sharing via the VoiceQ Cloud service.

Sign up to VoiceQ Cloud

Head to our website & click the ‘Sign-up’ button. Fill-out the sign-up form and enter all your

details. Enter your Name, Email, Country, Phone number (optional), Company and selected Plan

option.

Image - Cloud registration

You will then receive an activation email from ‘no-reply@voiceq.com’.

Note: Please check spam if there is no email received. Once you receive the email select activate

to complete your sign-up.
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Logging into VoiceQ Cloud services

To login to your cloud account using the option 'VoiceQ>Account>Login'

Image - VoiceQ Cloud login

Importing a project from VoiceQ Cloud services

On VoiceQ Pro/Writer you can view your projects by doing the following:

1. Select 'File>Cloud>Import project...

Select your project from the selection window to load from the server, here you may sort the

order using the column headers as a guide.

Image - Importing a project
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Uploading a project to VoiceQ Cloud services

You can upload a project by doing the following:

1. Select 'File>Cloud>Upload project...'

Image - Uploading a project

2. Choose the name of your project and then select 'Proceed'

Image - Uploading a project - Naming

You will then be prompted to save your project (we recommend you save each time you upload)

Synching a project to VoiceQ Cloud services

Once you synchronize the project the option ‘upload’ will change to ‘Sync’. You can then update

the project by selecting 'File>Cloud>Sync project...' (Option+Command+S)

Image - Syncing a project

Each time you sync it will merge changes from all other users who update. If a line is changed by

both users, the last person to update will have their changes added.
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Synching automatically to VoiceQ Cloud services

Users now have the option to send and receive data from VoiceQ Cloud at timed intervals.

Steps:

1. Import the project from VoiceQ Cloud via ‘File>Cloud>Import project…’

2. Select ‘File>Cloud>Automatic cloud sync’

3. Once checked, it will trigger a default sync of 60 seconds

4. To change the option, select ‘Preferences>Global>Misc.’

5. Then the user may change the interval time from 20 seconds or above

Note: 20 seconds interval is set so that our servers do not get constant uploads if a user leaves

a project active.
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PRIVACY POLICY

IMPORTANT: Once a user creates/registers an account with the VoiceQ Cloud service they are

then bound by the privacy policy and terms and conditions of the VoiceQ Cloud service (all of

which can be viewed and/or referenced via the Support section).

Kiwa Digital Limited (‘KIWA’) is a limited liability company registered in New Zealand that owns

and provides services related to VoiceQ intellectual property .

KIWA values the protection of your personal information. KIWA’s intellectual property  including

the applications VoiceQ Pro, VoiceQ Writer and VoiceQ Actor;  and services VoiceQ Cloud,

VoiceQ Cloud Manager and VoiceQ Cloud Collaborator are collectively referred to as ‘our

content’. This privacy policy applies to all of our content and has been created to inform you

about how we collect, use, and protect your data.

 KIWA ("us", "we", or "our") operates the VoiceQ website, VoiceQ Cloud services and VoiceQ Pro,

Writer, and Actor (the “Service”, “Brand”).

This page informs you of our policies regarding the collection, use, and disclosure of personal

data when you use our Service and the choices you have associated with that data.

We use your data to provide and improve the Service. By using the Service, you agree to the

collection and use of information in accordance with this policy. Unless otherwise defined in this

Privacy Policy, terms used in this Privacy Policy have the same meanings as in our Terms and

Conditions.

Information Collection and Use

We collect several different types of information for various purposes to provide and improve our

Service to you.

Personal Data

We collect your personal data in the following ways:

1. When you register/sign-up for the VoiceQ Cloud Service - when you register/sign-up for

VoiceQ Cloud, we collect your personal data so you can use the Service such as your

name, email address, company name, etc.

2. Through your use of the VoiceQ Cloud service - when you use VoiceQ Cloud, we collect

personal data about your usage such as your activity log, IP addresses, location and

device used etc.
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3. Personal data collected that enables us to provide you with additional

features/functionality - from time to time, you may provide us with additional personal data

or give us your permission to collect additional personal data e.g. to provide you with

more features or functionality. As described further below, we will not collect files, media,

or application data without your prior consent. You always have the option to change your

mind and withdraw your consent at any time.

We use anonymous and aggregated information for purposes that include testing our IT

infrastructure, research, data analysis, creating marketing and promotion models, improving

VoiceQ Cloud, and developing new features and functionality for our users.

While using our Service, we may ask you to provide us with certain personally identifiable

information that can be used to contact or identify you ("Personal Data").

Personally identifiable information may include, but is not limited to:

● Email address

● First name and last name

● Address, State, Province, ZIP/Postal code, City

● Cookies and Usage Data

Usage Data

We may also collect information that your browser sends whenever you visit our Service or when

you access the Service by or through a mobile device ("Usage Data").

This Usage Data may include information such as your computer's Internet Protocol address (e.g.

IP address), browser type, browser version, the pages of our Service that you visit, the time and

date of your visit, the time spent on those pages, unique device identifiers and other diagnostic

data.

When you access the Service by or through a mobile device, this Usage Data may include

information such as the type of mobile device you use, your mobile device unique ID, the IP

address of your mobile device, your mobile operating system, the type of mobile Internet browser

you use, unique device identifiers and other diagnostic data.

Tracking & Cookies Data

We use cookies and similar tracking technologies to track the activity on our Service and hold

certain information.

Cookies are files with a small amount of data which may include an anonymous unique identifier.

Cookies are sent to your browser from a website and stored on your device. Tracking
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technologies also used are beacons, tags, and scripts to collect and track information and to

improve and analyze our Service.

You can instruct your browser to refuse all cookies or to indicate when a cookie is being sent.

However, if you do not accept cookies, you may not be able to use some portions of our Service.

Examples of Cookies we use:

● Session Cookies. We use Session Cookies to operate our Service.

● Preference Cookies. We use Preference Cookies to remember your preferences and

various settings.

● Security Cookies. We use Security Cookies for security purposes.

Use of Data

VoiceQ uses the collected data for various purposes:

● To provide and maintain the Service

● To notify you about changes to our Service

● To allow you to participate in interactive features of our Service when you choose to do so

● To provide customer care and support

● To provide analysis or valuable information so that we can improve the Service

● To monitor the usage of the Service

● To detect, prevent and address technical issues

Transfer of Data

Your information, including Personal Data, may be transferred to — and maintained on —

computers located outside of your state, province, country or other governmental jurisdiction

where the data protection laws may differ than those from your jurisdiction.

If you are located outside New Zealand and choose to provide information to us, please note that

we receive/transfer the data, including personal data and analytics to our New Zealand office and

process it there. Your consent to this Privacy Policy followed by your submission of such

information represents your agreement to that transfer.

VoiceQ will take all steps reasonably necessary to ensure that your data is treated securely and

in accordance with this Privacy Policy and no transfer of your Personal Data will take place to an

organization or a country unless there are adequate controls in place including the security of

your data and other personal information.
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Third Party Privacy Policies

Through VoiceQ Cloud Service, you may be able to link to technology, software and services

owned and controlled by third parties (“Third Party Features”). You may be permitted or required

to submit personal information to access Third Party Features. Such use of Third Party Features

and submission of information through Third Party Features will be subject to such applicable

third party’s terms of use, terms of service and privacy policy. You agree to look solely to the

applicable third party and not to VoiceQ Cloud service to enforce your rights in relation thereto.

When you have clicked on a third party logo or URL displayed on the Site, or accessible through

the VoiceQ Cloud service, which links you to any Third Party Features, our Terms of Use no

longer applies and you must read the terms of use, terms of service and privacy policy of the third

party to see how your personal information will be handled on their website.

Disclosure of Data

VoiceQ may disclose your Personal Data in the good faith belief that such action is necessary to:

● To comply with a legal obligation

● To protect and defend the rights or property of VoiceQ Pro, Writer, Audition, Cloud

services

● To prevent or investigate possible wrongdoing in connection with the Service

● To protect the personal safety of users of the Service or the public

● To protect against legal liability

Security of Data

The security of your data is important to us, but remember that no method of transmission over

the Internet, or method of electronic storage is 100% secure. While we strive to use commercially

acceptable means to protect your Personal Data, we cannot guarantee its absolute security.

Service Providers

We may employ third party companies and individuals to facilitate our Service ("Service

Providers"), to provide the Service on our behalf, to perform Service-related services or to assist

us in analyzing how our Service is used.

These third parties have access to your Personal Data only to perform these tasks on our behalf

and are obligated not to disclose or use it for any other purpose.

Analytics

We may use third-party Service Providers to monitor and analyze the use of our Service.
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Google Analytics

 Google Analytics is a web analytics service offered by Google that tracks and reports website

traffic. Google uses the data collected to track and monitor the use of our Service. This data is

shared with other Google services. Google may use the collected data to contextualize and

personalize the ads of its own advertising network.

For more information on the privacy practices of Google, please visit the Google Privacy & Terms

web page: Privacy Policy

Links to Other Sites

Our Service may contain links to other sites that are not operated by us. If you click on a third

party link, you will be directed to that third party's site. We strongly advise you to review the

Privacy Policy of every site you visit.

We have no control over and assume no responsibility for the content, privacy policies or

practices of any third party sites or services.

Changes to This Privacy Policy

We may update our Privacy Policy from time to time. We will notify you of any changes by posting

the new Privacy Policy on this page.

You are advised to review this Privacy Policy periodically for any changes. Changes to this Privacy

Policy are effective when they are posted on this page.

Contact

If you have any questions about this Privacy Policy, please contact us by email at

info@voiceq.com
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TERMS OF SERVICE

These terms and conditions outline the rules and regulations for services related to use of the

VoiceQ Cloud Website (“Services”).

By accessing the  Services we assume you accept these terms and conditions in full. Do not

continue to use the Services  if you do not accept all of the terms and conditions stated on this

page.

The following terminology applies to these Terms and Conditions, Privacy Statement and

Disclaimer Notice and any or all Agreements:  “Client”, “You” and “Your” refers to you, the person

accessing this website and accepting the terms and conditions.  “The Company”, “Ourselves”,

“We”, “Our” and “Us”, refers to  Kiwa Digital Ltd, a limited liability company registered in New

Zealand  as NZBN 9429035632214. “Party”, “Parties”, refers to both the Client and ourselves, or

either the Client or ourselves.

All terms refer to the offer, acceptance and consideration of payment necessary to undertake the

process of our assistance to the Client in the most appropriate manner, whether by formal

meetings of a fixed duration, or any other means, for the express purpose of meeting the Client’s

needs in respect of provision of  The Company’s stated services/products, in accordance with

and subject to, prevailing law of New Zealand. Any use of the above terminology or other words

in the singular, plural, capitalisation and/or he/she or they, are taken as interchangeable and

therefore as referring to the same.

Cookies

We employ the use of cookies. By using the Services you consent to the use of cookies in

accordance with The Company’s Privacy Policy.  As with  most interactive websites, cookies are

used to enable us to retrieve user details for each visit. Cookies are used in some areas of our

site to enable the functionality of this area and ease of use for those people visiting.

License

Unless otherwise stated, the Company  owns the intellectual property rights for all material it has

developed related to the Services. All intellectual property rights are reserved.

You may view and/or print pages from http://app.voiceqcloud.com/ for your own personal use

subject to restrictions set in these terms and conditions.
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You must not:

1. Republish material The Company has developed from http://app.voiceqcloud.com/

2. Sell, rent or sub-license material The Company has developed  from
http://app.voiceqcloud.com/

3. Reproduce, duplicate or copy material The Company has developed from
http://app.voiceqcloud.com/

 User Comments

1. This Agreement shall begin on the date hereof.

2. Certain parts of the website related to the Services offer the opportunity for users to post

and exchange opinions, information, material and data (“Comments”) in areas of the

website.  The Company  does not screen, edit, publish or review Comments prior to their

appearance on the website and Comments do not reflect the views or opinions of the

Company, its agents or affiliates. Comments reflect the view and opinion of the person

who posts such a view or opinion. To the extent permitted by applicable laws The

Company  shall not be responsible or liable for the Comments or for any loss, cost,

liability, damages or expenses caused and or suffered as a result of any use of and/or

posting of and/or appearance of the Comments on this website.

3. The Company  reserves the right to monitor all Comments and to remove any Comments

which it considers in its absolute discretion to be inappropriate, offensive or otherwise in

breach of these Terms and Conditions.

4. You warrant and represent that:

● You are entitled to post the Comments on our website and have all necessary

licenses and consents to do so;

● The Comments do not infringe any intellectual property rights, including without

limitation copyright, patent or trademark, or other proprietary rights of any third

party;

● The Comments do not contain any defamatory, libelous, offensive, indecent or

otherwise unlawful material or material which is an invasion of privacy

● The Comments will not be used to solicit or promote business or custom or

present commercial activities or unlawful activity.

You hereby grant to The Company a non-exclusive royalty-free license to use, reproduce, edit

and authorize others to use, reproduce and edit any of your Comments in any and all forms,

formats or media.
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Hyperlinking to our Content

1. The following organizations may link to our Web site without prior written approval:

1. Government agencies;

2. Search engines;

3. News organizations;

4. Online directory distributors when they list us in the directory may link to our Web site in
the same manner as they hyperlink to the Web sites of other listed businesses; and

5. System-wide Accredited Businesses except soliciting non-profit organizations, charity
shopping malls, and charity fundraising groups which may not hyperlink to our Website.

2. These organizations may link to our home page, to publications, or to other information so long

as the link: (a) is not in any way misleading; (b) does not falsely imply sponsorship, endorsement

or approval of the linking party and its products or services; and (c) fits within the context of the

linking party's site.

3. We may consider and approve in our sole discretion other link requests from the following

types of organizations:

1. commonly-known consumer and/or business information sources such as Chambers of
Commerce, American Automobile Association, AARP and Consumers Union;

2. dot.com community sites;

3. associations or other groups representing charities, including charity giving sites,

4. online directory distributors;

5. internet portals;

6. accounting, law and consulting firms whose primary clients are businesses; and

7. educational institutions and trade associations.

 

We will approve link requests from these organizations if we determine that: (a) the link would not

reflect unfavorably on us or our accredited businesses (for example, trade associations or other

organizations representing inherently suspect types of business, such as work-at-home

opportunities, shall not be allowed to link); (b)the organization does not have an unsatisfactory

record with us; (c) the benefit to us from the visibility associated with the hyperlink outweighs the

absence of ; and (d) where the link is in the context of general resource information or is

otherwise consistent with editorial content in a newsletter or similar product furthering the

mission of the organization.
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These organizations may link to our home page, to publications or to other information so long as

the link: (a) is not in any way misleading; (b) does not falsely imply sponsorship, endorsement or

approval of the linking party and its products or services; and (c) fits within the context of the

linking party's site.

If you are among the organizations listed in paragraph 3 above and are interested in linking to

our website, you must notify us by sending an email to info@kiwadigital.com. Please include your

name, your organization name, contact information (such as a phone number and/or email

address) as well as the URL of your site, a list of any URLs from which you intend to link to our

Web site, and a list of the URL(s) on our site to which you would like to link.

Approved organizations may hyperlink to our Web site as follows:

1. By use of our corporate name; or

2. By use of the uniform resource locator (Web address) being linked to; or

3. By use of any other description of our Web site or material being linked to that makes
sense within the context and format of content on the linking party's site.

No use of The Company’s logos or other artwork will be allowed for linking absent a trademark

license agreement.

iframes

Without prior approval and express written permission, you may not create frames around our

Web pages or use other techniques that alter in any way the visual presentation or appearance of

our Web site.

Reservation of Rights

We reserve the right at any time and in our sole discretion to request that you remove all links or

any particular link to our Web site. You agree to immediately remove all links to our Web site

upon such request. We also reserve the right to amend these terms and conditions and its linking

policy at any time. By continuing to link to our Web site, you agree to be bound to and abide by

these linking terms and conditions.

Removal of links from our website

If you find any link in the Services or any linked web site objectionable for any reason, you may

contact us about this. We will consider requests to remove links but will have no obligation to do

so or to respond directly to you.
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Content Liability

We shall have no responsibility or liability for any content appearing on your Web site. You agree

to indemnify and defend us against all claims arising out of or based upon your Website. No

link(s) may appear on any page on your Web site or within any context containing content or

materials that may be interpreted as libelous, obscene or criminal, or which infringes, otherwise

violates, or advocates the infringement or other violation of, any third party rights.

Disclaimer

To the maximum extent permitted by applicable law, we exclude all representations, warranties

and conditions relating to the Services and the use of the Services (including, without limitation,

any warranties implied by law in respect of satisfactory quality, fitness for purpose and/or the use

of reasonable care and skill).  Nothing in this disclaimer will:

1. limit or exclude our or your liability for death or personal injury resulting from negligence;

2. limit or exclude our or your liability for fraud or fraudulent misrepresentation;

3. limit any of our or your liabilities in any way that is not permitted under applicable law; or

4. exclude any of our or your liabilities that may not be excluded under applicable law.

The limitations and exclusions of liability set out in this Section and elsewhere in this disclaimer:

(a) are subject to the preceding paragraph; and (b) govern all liabilities arising under the

disclaimer or in relation to the subject matter of this disclaimer, including liabilities arising in

contract, tort (including negligence) and for breach of statutory duty.

To the extent that the Services are provided free of charge, we will not be liable for any loss or

damage of any nature.

Contact

If you have any questions or concerns about our Terms and Conditions, please contact us:

info@voiceq.com. You are entitled to access any personal data we may have collected about you,

and we will delete this data at your request.
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SECURITY

We take data protection security very seriously. The following outlines the process in place to

ensure this.

VoiceQ Cloud and the EU General Data Protection Regulation (GDPR)

VoiceQ Cloud privacy policies adhere to the latest European data protection law also known as

GDPR. We ensure those rights are maintained and extend them to all VoiceQ users.

How is my data safe?

Complete control over who can access your Projects:

● All Shared Projects are private by default.

● Accessing a private share requires a user to have a VoiceQ Cloud account and be invited

to view your Shared Project.

● The Project(s) associated with a user can be viewed only by a selected team (set of users)

that an Administrator, Manager and/or project owner may authorize.

Direct file access is protected behind the following security measures:

● The URL cannot be guessed and all filenames are obfuscated.

● Images uploaded are stored on a Cloudinary account, you may view how they store the

image data via the following link: Cloudinary image uploads.

Is there a user timeout?

VoiceQ Cloud has a 10-minute timeout when a user becomes inactive. During this time, if no

activity is monitored then the user will be logged out and returned to the login entry page. This is

built-in to our servers and cannot be changed. This also fits into best practice when using secure

online applications.

Where is my data stored?

All VoiceQ Cloud data is stored in the US (AWS datacenter). More on AWS security. AWS provides

services that help you protect your data, accounts, and workloads from unauthorized access.
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Is my data secure?

● All of our servers are within our own virtual private cloud (VPC) with network access

control lists (ACL’s) that prevent unauthorized requests getting to our internal network.

● We have data encryption in TRANSIT (note: Encryption at REST is currently planned for a

future release), meaning all our data in the database, underlying storage, backups,

replicas and snapshots are encrypted.

● Your data is 256-bit HTTPS encrypted in transit (when people access it) and at rest (when

it sits unaccessed), across the whole platform.

● Only a handful of people can access data and they only do so in order to improve the

services we provide.

● We monitor and audit our usage logs.

● Your content is only available to whom you decide is on your team and whom you share it

with. It will not be used for anything except the explicit purpose of your use.

What Third-Party services do you use?

We use a number of third parties to store user data in order to enable and improve our services:

● Google Analytics to track page views to improve the usability of our marketing website

and VoiceQ Cloud.

● All billing and invoices are handled by Chargebee. We store subscription data, basic user

information and plan terms on this site.

● All payments are processed by Stripe. We don’t currently store any payment information

or customer data from these transactions.

● Our Customer Support team uses Uservoice to provide email support for users.

● The Customer Support team also uses Jotform to record issues and collect information

via survey forms.

● We temporarily store user documents on Dropbox or OneDrive if we are testing them in

order to test bugs or respond to support requests.

● We send a monthly newsletter using Mailchimp. This newsletter is only sent to customers

who signed up specifically to receive the newsletter.

● VoiceQ Cloud scored an "A" rating for security on Qualys SSL ratings systems.
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Compliance

The environment that hosts the VoiceQ Cloud services maintains multiple certifications for its

data centers, including ISO 27001 compliance, PCI Certification, and SOC reports. For more

information about their certification and compliance, please visit the AWS Security website and

the AWS Compliance website.

You can find out more about our policies in our Terms and Conditions and Privacy Statement. If

you have any questions about security at VoiceQ Cloud, please contact our Customer Support

team.
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